sourcephile
/
git
/
julm
/
julm-nix.git
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
xmodmap: add key binding for ellipsis
[julm/julm-nix.git]
/
nixos
/
profiles
/
printing.nix
1
{ pkgs, ... }:
2
{
3
services.printing = {
4
enable = true;
5
drivers = [
6
pkgs.gutenprint
7
pkgs.hplip
8
];
9
};
10
hardware.sane.enable = true;
11
hardware.sane.extraBackends = [
12
pkgs.hplipWithPlugin
13
];
14
}