sourcephile
/
git
/
julm
/
julm-nix.git
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
courge: gdm: enable to support screen locking
[julm/julm-nix.git]
/
nixos
/
profiles
/
acpid.nix
1
{ pkgs, ... }:
2
{
3
hardware.acpilight.enable = true;
4
services.acpid = {
5
enable = true;
6
handlers = {
7
brightnessDown = {
8
event = "video/brightnessdown.*";
9
action = "${pkgs.acpilight}/bin/xbacklight -dec 10";
10
};
11
brightnessUp = {
12
event = "video/brightnessup.*";
13
action = "${pkgs.acpilight}/bin/xbacklight -inc 10";
14
};
15
};
16
};
17
}