sourcephile
/
git
/
julm
/
julm-nix.git
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
Add 1 git-crypt collaborator
[julm/julm-nix.git]
/
nixos
/
profiles
/
tor.nix
1
{ pkgs, lib, config, ... }:
2
{
3
environment.systemPackages = [
4
pkgs.nyx
5
];
6
services.tor = {
7
enable = true;
8
enableGeoIP = true;
9
controlSocket.enable = true;
10
client.enable = true;
11
};
12
services.privoxy.enable = true;
13
services.privoxy.enableTor = true;
14
}