sourcephile
/
git
/
julm
/
julm-nix.git
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
bash: add zfs-destroy-snapshots
[julm/julm-nix.git]
/
nixos
/
profiles
/
debug.nix
1
{ config, pkgs, lib, ... }:
2
{
3
programs.bcc.enable = lib.mkDefault true;
4
boot.kernelParams = lib.mkAfter [
5
"debugfs=on"
6
];
7
environment.systemPackages = [
8
config.boot.kernelPackages.bpftrace
9
pkgs.dfeet
10
];
11
}