{ pkgs, lib, config, ... }:
let podl = pkgs.writeShellScriptBin "podl" ''
  PATH=${with pkgs; lib.makeBinPath [
    coreutils utillinux findutils gnugrep gnused
    curl aria2 youtube-dl xmlstarlet
  ]}
  ${builtins.readFile ./podl.sh}
''; in
{
home.packages = [ podl ];
}