{ pkgs, lib, config, ... }:
{
home.file.".profile".text = ''
  # Tell XFCE to not start ssh-agent
  if command -v xfconf-query >/dev/null && test ''${DISPLAY:+set}; then
    xfconf-query -c xfce4-session -p /startup/ssh-agent/enabled -n -t bool -s false
  fi
'';
home.packages = [
  pkgs.mate.caja-with-extensions # Thunar does not map user_id over sftp://
  pkgs.elementary-xfce-icon-theme
  pkgs.gnome3.adwaita-icon-theme
  pkgs.gnome3.file-roller
  pkgs.gnome3.gnome-calculator
  pkgs.gnome3.gnome-keyring
  pkgs.gnome3.seahorse
  pkgs.hicolor-icon-theme
  pkgs.xfce.thunar-volman
];
}