{ pkgs, lib, config, ... }:
with lib;
{
  imports = [
    modules/security/systemd-creds.nix
  ];
  options = {
    install.substituteOnDestination =
      mkEnableOption "substitute-on-destination" // { default = true; };
  };
}