{ pkgs, lib, config, ... }:
{
home.packages = [
  pkgs.rxvt-unicode
];
xresources.properties = {
  "URxvt*background" = "black";
  "URxvt*buffered" = "true";
  "URxvt*cursorBlink" = "on";
  "URxvt*cursorColor" = "#00B10B";
  "URxvt*cursorColor2" = "black";
  "URxvt*cutchars" = ''"()*,;<>[]{}|│`\"'#:、。"'';
  "URxvt*depth" = "32";
  "URxvt*fading" = "0";
  "URxvt*font" = "xft:DejaVu Sans Mono:size=6";
  "URxvt*font-size.step" = "1";
  "URxvt*foreground" = "white";
  "URxvt*geometry" = "61x20";
  "URxvt*highlightColor" = "red";
  "URxvt*insecure" = "True";
  "URxvt*internalBorder" = "2";
  "URxvt*iso14755_52" = "False";
  "URxvt*jumpScroll" = "on";
  "URxvt*keysym.C-Down" = "perl:font-size:decrease";
  "URxvt*keysym.C-ISO_Left_Tab" = "\\033[27;6;9~";
  "URxvt*keysym.C-S-Down" = "perl:font-size:decglobal";
  "URxvt*keysym.C-S-Up" = "perl:font-size:incglobal";
  "URxvt*keysym.C-Tab" = "\\033[27;5;9~";
  "URxvt*keysym.C-Up" = "perl:font-size:increase";
  "URxvt*keysym.KP_End" = "\\033[4~";
  "URxvt*keysym.KP_Enter" = "\\n";
  "URxvt*keysym.KP_Home" = "\\033[1~";
  "URxvt*letterSpace" = "0";
  "URxvt*lineSpace" = "0";
  "URxvt*meta8" = "False";
  "URxvt*perl-ext" = "default";
  "URxvt*perl-ext-common" = "default,font-size";
  "URxvt*pointerColor" = "green";
  "URxvt*pointerColor2" = "black";
  "URxvt*reverseVideo" = "false";
  "URxvt*saveLines" = "0";
  "URxvt*scrollBar_floating" = "on";
  "URxvt*scrollBar_right" = "on";
  "URxvt*scrollColor" = "grey20";
  "URxvt*scrollTtyKeypress" = "on";
  "URxvt*scrollTtyOutput" = "off";
  "URxvt*scrollWithBuffer" = "on";
  "URxvt*scrollbar*foreground" = "blue";
  "URxvt*scrollstyle" = "plain";
  "URxvt*termName" = "xterm-256color";
  "URxvt*troughColor" = "blue";
  "URxvt*urgentOnBell" = "true";
  "URxvt*visualBell" = "off";
  /*
  !URxvt.urlLauncher: elinks
  !URxvt*font: xft:DejaVu Sans Mono:pixelsize=9:antialias=true
  !URxvt*font: xft:DejaVu Sans Mono:size=6.38:weight=medium:antialias=true:hintstyle=100:autohint=0,xft:unifont,xft:freemono:pixelsize=13,xft:Code2000:antialias=false
  !URxvt*font: xft:DejaVu Sans Mono:pixelsize=24
  !URxvt*font: xft:Inconsolata:pixelsize=10
  !URxvt*font: xft:Fira Code:pixelsize=10
  !URxvt*scrollWithBuffer: true
  !: hinting=true:slant=0:weight=50
  !URxvt*boldFont: xft:DejaVu Sans Mono:bold:pixelsize=9:antialias=true:hinting=true
  !urxvt*boldColors: on
  ! Allow switching of font sizes
  !URxvt.keysym.C-M-minus: command:\033]710;xft:Terminus-8:slant=0:weight=80,xft:DejaVu\ Sans\ Mono-9:slant=0:weight=80,xft:Inconsolata-10,x:-schumacher-clean-medium-r-normal-*-12-*-*-*-c-*-iso10646-1,x:-misc-fixed-medium-r-semicondensed-*-13-*-*-*-c-*-iso10646-1,x:-b&h-lucidatypewriter-medium-r-normal-*-12-*-*-*-m-*-iso10646-1\007\033]711;xft:Terminus-8:slant=0:weight=200,xft:DejaVu\ Sans\ Mono-9:slant=0:weight=200,x:-misc-fixed-bold-r-semicondensed-*-13-*-*-*-c-*-iso10646-1,x:-b&h-lucidatypewriter-bold-r-normal-*-12-*-*-*-m-*-iso10646-1\007\033]712;xft:Terminus-8:slant=110:weight=80,xft:DejaVu Sans Mono-8:slant=110:weight=80\007\033]713;xft:Terminus-8:slant=110:weight=200,xft:DejaVu Sans Mono-8:slant=110:weight=200\007
  !URxvt.keysym.C-M-equal: command:\033]710;xft:Terminus-14:slant=0:weight=80,xft:DejaVu\ Sans\ Mono-14:slant=0:weight=80,xft:Inconsolata-16,x:-gnu-unifont-medium-r-normal-*-17-*-*-*-c-*-iso10646-1,x:-b&h-lucidatypewriter-medium-r-normal-*-17-*-*-*-m-*-iso10646-1\007\033]711;xft:Terminus-14:slant=0:weight=200,xft:DejaVu\ Sans\ Mono-14:slant=0:weight=200,x:-misc-fixed-medium-r-normal-*-20-*-*-*-c-*-iso10646-1,x:-b&h-lucidatypewriter-*-r-normal-*-17-*-*-*-m-*-iso10646-1\007\033]712;xft:Terminus-14:slant=110:weight=80,xft:DejaVu Sans Mono-14:slant=110:weigth=80\007\033]713;xft:Terminus-14:slant=110:weight=200,xft:DejaVu Sans Mono-14:slant=110:weight=200\007
  !URxvt.iso14755: False
  !URxvt.perl-ext-common: default,matcher
  */
};
}