{
programs.zsh = {
  enableAutosuggestions = true;
  history.extended = true;
  oh-my-zsh = {
    enable = true;
    plugins = [
      #"archlinux"
      "git-extras"
      "git"
      "gitfast"
      #"github"
    ];
    #theme = "frozencow";
    theme = "agnoster";
  };
  loginExtra = ''
    setopt extendedglob
    source $HOME/.aliases
    bindkey '^R' history-incremental-pattern-search-backward
    bindkey '^F' history-incremental-pattern-search-forward
  '';
};
programs.direnv.enableZshIntegration = true;
}