Xmodmap: use Caps_Lock as compose key
[julm/julm-nix.git] / hosts / courge / nebula.nix
index 4f5db9da88941dc5fb7501d075e6cd59caa75da0..8207828e004d5cd7739c2dbf64ae40ecec8fa178 100644 (file)
@@ -1,4 +1,11 @@
-{ pkgs, lib, config, inputs, hostName, ... }:
+{
+  pkgs,
+  lib,
+  config,
+  inputs,
+  hostName,
+  ...
+}:
 let
   domain = "sourcephile.fr";
   iface = config.services.nebula.networks.${domain}.tun.device;
@@ -11,10 +18,21 @@ in
     listen.port = 10007;
     firewall = {
       inbound = [
-        { port = "any"; proto = "any"; groups = [ "sourcephile" "intra" ]; }
+        {
+          port = "any";
+          proto = "any";
+          groups = [
+            "sourcephile"
+            "intra"
+          ];
+        }
       ];
       outbound = [
-        { port = "any"; proto = "any"; host = "any"; }
+        {
+          port = "any";
+          proto = "any";
+          host = "any";
+        }
       ];
     };
     settings = {