git: ignore formatting with nixfmt-rfc-style
[julm/julm-nix.git] / hosts / patate / nebula.nix
index 9ca4f32928d9a8a47e36f753e74d1197d3da2160..7f54c9ff8210523f4440f0e13dbf33d95324a3c0 100644 (file)
@@ -1,4 +1,11 @@
-{ pkgs, lib, config, inputs, hostName, ... }:
+{
+  pkgs,
+  lib,
+  config,
+  inputs,
+  hostName,
+  ...
+}:
 let
   domain = "sourcephile.fr";
   iface = config.services.nebula.networks.${domain}.tun.device;
@@ -11,10 +18,21 @@ in
     listen.port = 10004;
     firewall = {
       inbound = [
-        { port = "any"; proto = "any"; groups = [ "sourcephile" "intra" ]; }
+        {
+          port = "any";
+          proto = "any";
+          groups = [
+            "sourcephile"
+            "intra"
+          ];
+        }
       ];
       outbound = [
-        { port = "any"; proto = "any"; host = "any"; }
+        {
+          port = "any";
+          proto = "any";
+          host = "any";
+        }
       ];
     };
     settings = {