-{ pkgs, lib, config, inputs, hostName, ... }:
+{
+ pkgs,
+ lib,
+ config,
+ inputs,
+ hostName,
+ ...
+}:
let
domain = "sourcephile.fr";
iface = config.services.nebula.networks.${domain}.tun.device;
listen.port = 10004;
firewall = {
inbound = [
- { port = "any"; proto = "any"; groups = [ "sourcephile" "intra" ]; }
+ {
+ port = "any";
+ proto = "any";
+ groups = [
+ "sourcephile"
+ "intra"
+ ];
+ }
];
outbound = [
- { port = "any"; proto = "any"; host = "any"; }
+ {
+ port = "any";
+ proto = "any";
+ host = "any";
+ }
];
};
settings = {