pumpkin: lanzaboote: enable SecureBoot
[julm/julm-nix.git] / nixos / profiles / hardware / apu6b4.nix
index 7dced5c54f02551e7f84ddc8d5bf3a66857ef077..6ab46c265a4369b83930689cce2380e95f9ccb2d 100644 (file)
@@ -1,4 +1,9 @@
-{ pkgs, lib, config, ... }:
+{
+  pkgs,
+  lib,
+  config,
+  ...
+}:
 with lib;
 {
 
@@ -30,11 +35,11 @@ with lib;
         # Completed in the importing configuration
       ];
       /*
-        mirroredBoots = [
-      { devices = [ "${disk_id}" ];
-        path    = "/boot${bootnum}";
-      }
-        ];
+          mirroredBoots = [
+        { devices = [ "${disk_id}" ];
+          path    = "/boot${bootnum}";
+        }
+          ];
       */
     };
     /*