vim: tweak ALE key bindings
[julm/julm-nix.git] / home-manager / profiles / aria2c.nix
index dd2ac1b3208b406390c5466bd0f7fe4914ebe420..a4c057538a0a9c57b40200509a61e2785b27371a 100644 (file)
@@ -1,11 +1,11 @@
-{ pkgs, lib, config, ... }:
+{ pkgs, ... }:
 {
-home.packages = [ pkgs.aria2 ];
-xdg.configFile."aria2/aria2.conf".text = ''
-  continue=true
-  # Usually not great for compression by the filesystem (ZFS/Btrfs).
-  file-allocation=none
-  max-connection-per-server=16
-  min-split-size=1M
-'';
+  home.packages = [ pkgs.aria2 ];
+  xdg.configFile."aria2/aria2.conf".text = ''
+    continue=true
+    # Usually not great for compression by the filesystem (ZFS/Btrfs).
+    file-allocation=none
+    max-connection-per-server=16
+    min-split-size=1M
+  '';
 }