-{ pkgs, lib, config, ... }:
+{ config, ... }:
with builtins;
{
-options.host = {
- hardware = lib.mkOption {
- type = with lib.types; listOf str;
- default = filter (x: isString x && x != "") (split "[ \n]+" (readFile
- "/sys/devices/virtual/dmi/id/product_name"));
- description = "hardware";
+ config = {
+ home.stateVersion = "20.09";
};
-};
-config = {
- home.stateVersion = "20.09";
-};
}