#efiSupport = true;
#enableCryptodisk = true;
};
+ boot.zfs.requestEncryptionCredentials = [ hostName ];
+
+ hardware.enableRedistributableFirmware = true;
# Note that gobi_loader -2000 has to be rerun if the SIM is hot swapped
services.udev.extraRules = ''
- ACTION=="add", SUBSYSTEM=="tty", KERNEL=="ttyUSB*", ATTRS{idVendor}=="05c6", ATTRS{idProduct}=="9204", RUN+="${pkgs.gobi_loader}/lib/udev/gobi_loader -2000 $env{DEVNAME} /home/julm/documents/thinkpad-x201/gobi"
+ ACTION=="add", SUBSYSTEM=="tty", KERNEL=="ttyUSB*", ATTRS{idVendor}=="05c6", ATTRS{idProduct}=="9204", RUN+="${pkgs.gobi_loader}/lib/udev/gobi_loader -2000 $env{DEVNAME} /home/julm/files/thinkpad-x201/gobi"
'';
fileSystems."/boot" =