pastel: enable on essential profile
[julm/julm-nix.git] / hosts / pumpkin.nix
index 4f33b0aa462bbf6b80e6dc4ce4f362866fbdf81e..48776e663baad0bc64b82d5e604bbe59d33e9f37 100644 (file)
     #config.boot.kernelPackages.v4l2loopback
   ];
 
+  programs.adb.enable = true;
+
   programs.fuse.userAllowOther = true;
 
   services.davfs2.enable = true;
     };
   };
 
+  nixpkgs.config.allowUnfreePredicate =
+    pkg:
+    builtins.elem (lib.getName pkg) [
+      "geogebra"
+      "hplip"
+      "memtest86-efi"
+      "shipwright"
+      "steam-run"
+    ];
+
   # This value determines the NixOS release with which your system is to be
   # compatible, in order to avoid breaking some software such as database
   # servers. You should change this only after NixOS release notes say you should.