udp dport 60000-60100 counter accept comment "Mosh"
}
chain input {
- iifname ${iface} jump input-${iface}
+ iifname ${iface} jump input-${iface} comment "MUST be before the address-based jumps to input-lan"
iifname ${iface} log level warn prefix "input-${iface}: " counter drop
}
chain output {
oifname ${iface} log level warn prefix "output-${iface}: " counter drop
}
}
+ '' + lib.optionalString config.services.printing.enable ''
+ table inet filter {
+ chain output-${iface} {
+ tcp dport { ipp, ipps } counter accept comment "printing: IPP"
+ }
+ }
+ '' + lib.optionalString config.hardware.sane.enable ''
+ table inet filter {
+ chain output-${iface} {
+ tcp dport sane-port counter accept comment "sane-net: SANE"
+ }
+ }
'';
networking.networkmanager.unmanaged = [ iface ];
services.fail2ban.ignoreIP = [