avahi: disable useless nssmdns6
[julm/julm-nix.git] / nixos / profiles / builder.nix
index 3c7375c7418a0d09eb0c2c28f3af3f16e5bf8d31..a9b8c3dfd43e9d3f02fbf7de9162fe7fc5861a6b 100644 (file)
@@ -1,18 +1,10 @@
 { lib, inputs, ... }:
 {
-  nix.settings.experimental-features = [ "nix-command" "flakes" "repl-flake" ];
+  nix.settings.experimental-features = [
+    "nix-command"
+    "flakes"
+  ];
   #nix.registry.self.flake = inputs.self;
-  # Pin the rev to the revision of the public Nixpkgs that the system was built from.
-  # This is the version which will be locked by flakes using flake:nixpkgs
-  nix.registry.nixpkgs = {
-    from = { id = "nixpkgs"; type = "indirect"; };
-    to = {
-      owner = "NixOS";
-      repo = "nixpkgs";
-      inherit (inputs.nixpkgs) rev;
-      type = "github";
-    };
-  };
   nix.nixPath = [
     "nixpkgs=${inputs.nixpkgs}"
   ];