black-on-white = "echo -e '\\033]11;black\\007\\033]10;white\\007'";
c = "bat";
cl = "clear";
+ d = "sudo resolvectl";
dust = "dust --bars-on-right --full-paths";
emacs = "emacsclient --create-frame";
grep = "grep --color";
j = "sudo journalctl -u";
jb = "sudo journalctl -b";
+ jf = "sudo journalctl -f -u";
+ jf200 = "sudo journalctl -f -n 200 -u";
+ jftoday = "sudo journalctl -f --since today -u";
ju = "journalctl --user -u";
l = "ls -alh";
ll = "ls -al";
theme-black-on-white = "echo -e '\\033]10;black\\007\\033]11;white\\007'";
theme-white-on-black = "echo -e '\\033]10;white\\007\\033]11;black\\007'";
u = "systemctl --user";
+ ud = "resolvectl";
ur = "systemctl --user restart";
ut = "systemctl --user status";
w = "watch --color --differences";
zs5 = "w5 zpool status";
zu = "zfs-unmount";
};
- historyControl = [ "erasedups" "ignorespace" ];
+ historyControl = [
+ "erasedups"
+ "ignorespace"
+ ];
historyIgnore = [
"torify"
"mpv"
done
}
'';
- profileExtra = ''
- '';
+ profileExtra = '''';
};
#programs.broot.enableBashIntegration = true;
programs.readline = {