pumpkin: ffmpeg: enable VMAF
[julm/julm-nix.git] / home-manager / profiles / bash.nix
index 9d14205d6785af4a700051e2cb417c6e05717459..993b8f000525cd361e4b1ce465927cc174fd5e88 100644 (file)
@@ -9,11 +9,15 @@ with lib;
       black-on-white = "echo -e '\\033]11;black\\007\\033]10;white\\007'";
       c = "bat";
       cl = "clear";
+      d = "sudo resolvectl";
       dust = "dust --bars-on-right --full-paths";
       emacs = "emacsclient --create-frame";
       grep = "grep --color";
       j = "sudo journalctl -u";
       jb = "sudo journalctl -b";
+      jf = "sudo journalctl -f -u";
+      jf200 = "sudo journalctl -f -n 200 -u";
+      jftoday = "sudo journalctl -f --since today -u";
       ju = "journalctl --user -u";
       l = "ls -alh";
       ll = "ls -al";
@@ -48,6 +52,7 @@ with lib;
       theme-black-on-white = "echo -e '\\033]10;black\\007\\033]11;white\\007'";
       theme-white-on-black = "echo -e '\\033]10;white\\007\\033]11;black\\007'";
       u = "systemctl --user";
+      ud = "resolvectl";
       ur = "systemctl --user restart";
       ut = "systemctl --user status";
       w = "watch --color --differences";