nebula: sourcephile.fr: fix cert path
[julm/julm-nix.git] / nixos / profiles / acpid.nix
index 6ae17580f0b61c650cee8dc6eb8029c6e7be556d..c7887c1bf6160a1c7a56ceab6d834dfb49dd3f36 100644 (file)
@@ -1,17 +1,17 @@
-{ config, lib, pkgs, ... }:
+{ pkgs, ... }:
 {
-hardware.acpilight.enable = true;
-services.acpid = {
-  enable = true;
-  handlers = {
-    brightnessDown = {
-      event = "video/brightnessdown.*";
-      action = "${pkgs.acpilight}/bin/xbacklight -dec 10";
-    };
-    brightnessUp = {
-      event = "video/brightnessup.*";
-      action = "${pkgs.acpilight}/bin/xbacklight -inc 10";
+  hardware.acpilight.enable = true;
+  services.acpid = {
+    enable = true;
+    handlers = {
+      brightnessDown = {
+        event = "video/brightnessdown.*";
+        action = "${pkgs.acpilight}/bin/xbacklight -dec 10";
+      };
+      brightnessUp = {
+        event = "video/brightnessup.*";
+        action = "${pkgs.acpilight}/bin/xbacklight -inc 10";
+      };
     };
   };
-};
 }