office: simple-scan: install
[julm/julm-nix.git] / hosts / aubergine / nebula.nix
index 2a62fb1eef9c73ee68a837f07e5de0e3b6e4699e..61eed8d2cb21d656a5c83b866c6ce10e63f71d10 100644 (file)
@@ -5,7 +5,7 @@ let
 in
 {
   imports = [
-    ../../share/nebula/sourcephile.fr.nix
+    ../../domains/sourcephile.fr/nebula.nix
   ];
   services.nebula.networks.${domain} = {
     listen.port = 10006;
@@ -27,9 +27,10 @@ in
   networking.nftables.ruleset = ''
     table inet filter {
       chain input-${iface} {
-      }
-      chain output-${iface} {
-        counter accept
+        tcp dport ipp counter accept comment "cupsd: IPP"
+        tcp dport sane-port counter accept comment "saned: control port"
+        # NoticeNote: not actually useful because there is a rule `ct related accept` before
+        ct helper "sane" counter accept comment "saned: data ports"
       }
     }
   '';