-{ pkgs, lib, config, ... }:
+{ pkgs, ... }:
{
-home.packages = [
- #pkgs.blender
- pkgs.gcolor2
- pkgs.geeqie
- pkgs.gimp
- pkgs.gpicview
- pkgs.graphviz
- pkgs.imagemagick
- pkgs.inkscape
- pkgs.libavif
- pkgs.optipng
-];
+ imports = [
+ ./image.nix
+ ];
+ home.packages = [
+ #pkgs.blender
+ pkgs.darktable
+ pkgs.eyedropper
+ pkgs.gcolor3
+ pkgs.geeqie
+ (pkgs.gimp-with-plugins.override {
+ plugins = with pkgs.gimpPlugins; [
+ gmic
+ ];
+ })
+ pkgs.gthumb
+ pkgs.image-roll
+ pkgs.inkscape
+ pkgs.loupe
+ pkgs.nomacs
+ ];
}