sourcephile
/
git
/
sourcephile-nix.git
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
losurdo: openvpn: riseup: update remotes
[sourcephile-nix.git]
/
hosts
/
mermet
/
users.nix
1
{ lib, config, ... }:
2
{
3
imports = [
4
users/julm.nix
5
];
6
7
users.mutableUsers = false;
8
users.users.root = {
9
hashedPassword = "!";
10
openssh.authorizedKeys.keys =
11
map lib.readFile [
12
../../users/root/ssh/losurdo.pub
13
../../users/julm/ssh/oignon.pub
14
];
15
};
16
}