sourcephile
/
git
/
sourcephile-nix.git
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
postgresql: fix pg_adduser
[sourcephile-nix.git]
/
nixos
/
modules
/
security
/
install.nix
1
{ pkgs, lib, config, ... }:
2
let inherit (lib) types; in
3
{
4
options.security.install = {
5
shellHook = lib.mkOption {
6
type = types.lines;
7
default = "";
8
};
9
# TODO: more structured options, like NixOps' deployment.keys
10
};
11
}