sourcephile
/
git
/
sourcephile-nix.git
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
tshark: install
[sourcephile-nix.git]
/
nixos
/
modules
/
services
/
networking
/
domains.nix
1
{pkgs, lib, config, system, ...}:
2
let inherit (lib) types;
3
in {
4
options.networking = {
5
domainBase = lib.mkOption {
6
type = types.str;
7
description = "Base network name.";
8
example = "example";
9
};
10
};
11
}