{ pkgs, lib, config, ... }:
let
  inherit (config.services) postfix;
  domain = "sourcephile.fr";
in
{
  services.mlmmj = {
    enable = true;
    listDomain = domain;
    mailLists = [
      "contact"
    ];
    postfix.enable = true;
  };
}