{ pkgs, lib, config, ... }:
let inherit (config) networking; in
{
imports = [
  ../../base/dl10j.nix
  production/networking.nix
  production/fileSystems.nix
  production/shorewall.nix
];
deployment = {
  targetEnv = "none";
  targetHost = (builtins.elemAt networking.interfaces.enp5s0.ipv4.addresses 0).address;
  keys = {
  };
};
}