{ pkgs, lib, config, ... }:
let inherit (lib) types; in
{
options.security.install = {
  shellHook = lib.mkOption {
    type = types.lines;
    default = "";
  };
  # TODO: more structured options, like NixOps' deployment.keys
};
}