{ pkgs, lib, config, ... }:
let
  inherit (builtins) attrNames concatStringsSep readFile toPath;
  inherit (lib) types;
  inherit (pkgs.lib) loadFile unlines unwords unlinesAttrs;
  inherit (config) networking users;
  inherit (config.services) postfix dovecot2 openldap;
  domain = "sourcephile.fr";
in
{
services.mlmmj = {
  enable = true;
  listDomain = domain;
  mailLists = [
    "contact"
  ];
  postfix.enable = true;
};
}