{pkgs, lib, config, system, ...}:
let inherit (lib) types;
in {
options.networking = {
  domainBase = lib.mkOption {
    type        = types.str;
    description = "Base network name.";
    example     = "example";
  };
};
}