nix: update input julm-nix
[sourcephile-nix.git] / nixos / modules / services / networking / domains.nix
index a784c2da514b23641df1183c83601e11cd74a511..aedf91bcc1f3aaed61e1babb2e3691ecf0160d7d 100644 (file)
@@ -1,11 +1,11 @@
-{pkgs, lib, config, system, ...}:
+{ lib, ... }:
 let inherit (lib) types;
 in {
-options.networking = {
-  domainBase = lib.mkOption {
-    type        = types.str;
-    description = "Base network name.";
-    example     = "example";
+  options.networking = {
+    domainBase = lib.mkOption {
+      type = types.str;
+      description = "Base network name.";
+      example = "example";
+    };
   };
-};
 }