mermet: nginx: sourcephile.fr: add /temp
[sourcephile-nix.git] / hosts / losurdo / xserver.nix
index 55b9c2c1c6cdf3ea6a852d1326b894d7306795b7..67ab5484ec1a1655451785aa4fdcefceafc6d932 100644 (file)
@@ -1,22 +1,22 @@
-{ pkgs, lib, config, inputs, ... }:
+{ config, inputs, ... }:
 {
-imports = [
-  (inputs.julm-nix + "/nixos/profiles/printing.nix")
-  (inputs.julm-nix + "/nixos/profiles/graphical.nix")
-];
-services.xserver = {
-  enable = true;
-  displayManager = {
-    defaultSession = "home-manager";
-    #defaultSession = "none+xmonad";
-    autoLogin.user = config.users.users."julm".name;
+  imports = [
+    (inputs.julm-nix + "/nixos/profiles/printing.nix")
+    (inputs.julm-nix + "/nixos/profiles/graphical.nix")
+  ];
+  services.xserver = {
+    enable = true;
+    displayManager = {
+      defaultSession = "home-manager";
+      #defaultSession = "none+xmonad";
+      autoLogin.user = config.users.users."julm".name;
+    };
   };
-};
-services.x2goserver.enable = true;
-/*
-environment.sessionVariables = {
-  PATH = [ "/usr/local/bin" ];
-};
-services.xserver.displayManager.xserverArgs = [ "+iglx" ];
-*/
+  services.x2goserver.enable = true;
+  /*
+    environment.sessionVariables = {
+    PATH = [ "/usr/local/bin" ];
+    };
+    services.xserver.displayManager.xserverArgs = [ "+iglx" ];
+  */
 }