-{ flakes, pkgs, lib, config, ... }:
+{ inputs, pkgs, lib, config, ... }:
let
inherit (lib) types;
inherit (config) networking;
enable = true;
user = "git";
group = users."git-daemon".name;
- adminPubkey = builtins.readFile (flakes.secrets + "/members/ssh/julm.pub");
+ adminPubkey = builtins.readFile (inputs.secrets + "/members/ssh/julm.pub");
extraGitoliteRc = ''
$RC{UMASK} = 0027; # NOTE: no quote around in Perl, so it's octal
$RC{LOG_DEST} = 'repo-log,syslog';