zramSwap: increase memoryPercent to 150
[sourcephile-nix.git] / hosts / mermet / croc.nix
index cb1337e109fe4b5d5c9d617e0d3d7adae2605d69..619c48d0577dba20dcba1f3cc93935436ef2d121 100644 (file)
@@ -1,4 +1,4 @@
-{ inputs, pkgs, lib, config, hostName, ... }:
+{ inputs, pkgs, lib, config, ... }:
 let
   inherit (config.services) croc;
 in
@@ -9,5 +9,6 @@ networking.nftables.ruleset = ''
 services.croc = {
   enable = true;
   pass = builtins.readFile (inputs.secrets + "/croc/pass");
+  #debug = true;
 };
 }