nix: update nixpkgs
[sourcephile-nix.git] / shell / modules / shells / nix-shell.nix
index 5ee6860cba24ab84fdca673d5be3903380fce479..c114886cd142f854f785d7951209ec474f9c7e13 100644 (file)
@@ -1,11 +1,11 @@
-{ pkgs, lib, config, ... }:
+{ lib, ... }:
 let inherit (lib) types;
 in
 {
   options = {
     nix-shell.buildInputs = lib.mkOption {
       type = types.listOf types.package;
-      default = [];
+      default = [ ];
       description = ''
         To be prepended to the shell.nix's buildInputs.
       '';