-{ pkgs, lib, config, ... }:
+{ lib, ... }:
let inherit (lib) types;
in
{
options = {
nix-shell.buildInputs = lib.mkOption {
type = types.listOf types.package;
- default = [];
+ default = [ ];
description = ''
To be prepended to the shell.nix's buildInputs.
'';