mermet: acme: reenable dnsPropagationCheck, gandi.net fixed the issue
[sourcephile-nix.git] / shell / modules / tools / networking / openssh.nix
index 4322edcca6c9a2dd4fad315dcb3bfe57341f2c86..224d96911f369f0123dcf1f941b730c63275984b 100644 (file)
@@ -1,6 +1,7 @@
 { pkgs, lib, config, ... }:
-let cfg = config.openssh;
-    inherit (lib) types;
+let
+  cfg = config.openssh;
+  inherit (lib) types;
 in
 {
   options.openssh = {
@@ -17,7 +18,8 @@ in
   };
   config = lib.mkIf cfg.enable {
     nix-shell.buildInputs =
-      let ssh = pkgs.writeShellScriptBin "ssh" ''
+      let
+        ssh = pkgs.writeShellScriptBin "ssh" ''
           ${pkgs.openssh}/bin/ssh -F ${cfg.sshConf} "$@"
         '';
       in