public-inbox: fetch the PR to be tested someday
[sourcephile-nix.git] / base / apu2e4.nix
index 837e850bd3b072aa47866d8d3447e37727c823a7..68de7f1596e1e76b4904232291a844154664b9d1 100644 (file)
@@ -62,8 +62,8 @@ boot.initrd = {
     "igb"
   ];
 };
-boot.kernelModules = [ ];
-boot.extraModulePackages = [ ];
+boot.kernelModules = [];
+boot.extraModulePackages = [];
 boot.kernelParams = [
   "gfxpayload=text"
   #"console=tty0"
@@ -72,10 +72,8 @@ boot.kernelParams = [
   "zfs.zfs_arc_max=${toString (500 * 1024 * 1024)}" # bytes
 ];
 
-environment = {
-  systemPackages = with pkgs; [
-    pciutils
-    flashrom
-  ];
-};
+environment.systemPackages = [
+  pkgs.pciutils
+  pkgs.flashrom
+];
 }