losurdo: gitolite: udpate
[sourcephile-nix.git] / hosts / losurdo / postgresql / openconcerto.nix
index 45271b59e6c6576d9dae50d265b0793ebcb05d3f..4b537c0f74cd394cfd6181c0fdd6a37a0f3c523b 100644 (file)
@@ -58,7 +58,7 @@ systemd.services.postgresql = {
     owner=${owner} \
     pass=$(cat ${gnupg.secrets."postgresql/pass/${owner}".path}) \
     pg_createdb ${db} >/dev/null
-    
+
     $PSQL -d "${db}" -AqtX --set ON_ERROR_STOP=1 -f - <<EOF
       -- Reallow this to avoid the error:
       -- "Couldn't refresh the graph"
@@ -71,7 +71,7 @@ systemd.services.postgresql = {
       GRANT SELECT ON pg_catalog.pg_tablespace TO ${owner};
       -- Reallow this to allow pgadmin3
       GRANT SELECT ON pg_catalog.pg_user       TO ${owner};
-      
+
       -- Enable PL/PGSQL
       CREATE OR REPLACE LANGUAGE plpgsql;
     EOF