serial-policy: increment
semantic-checks: on
notify: secondary_gandi
- notify: secondary_muarf
+ #notify: secondary_muarf
acl: acl_gandi
- acl: acl_muarf
+ #acl: acl_muarf
acl: acl_localhost_acme_${domainID}
acl: acl_tsig_acme_${domainID}
dnssec-signing: off
; NS (Name Server)
@ NS ns
@ NS ns6.gandi.net.
- @ NS ns0.muarf.org.
+ ;@ NS ns0.muarf.org.
; A (DNS -> IPv4)
@ A ${hosts.mermet.extraArgs.ipv4}
wants = [ gnupg.secrets."knot/tsig/${domain}/acme.conf".service ];
};
/* Useless since the zone is public
-services.unbound.extraConfig = ''
- stub-zone:
- name: "autogeree.net"
- stub-addr: 127.0.0.1@5353
+services.unbound.settings = {
+ stub-zone = {
+ name = domain;
+ stub-addr = "127.0.0.1@5353";
+ };
+};
'';
*/
}