mermet: gitweb: fix charset for html
[sourcephile-nix.git] / shell / modules / virtualisation / virtualbox.nix
index e7ca7b95a8728f2f0e60ec549674f92267cda5b0..3bfd8e702d609f526a6ecde610659398ea92a1ae 100644 (file)
@@ -10,22 +10,22 @@ let
      --out-link .cache/nixops/virtualbox \
      --argstr system ${virtualbox.system} \
      -f pkgs/installer/nixops-virtualbox
-    '';
+  '';
 in
 {
-options.virtualbox = {
-  enable = lib.mkEnableOption "VirtualBox image for NixOps";
-  system = lib.mkOption {
-    type = types.str;
-    example = "x86_64-linux";
-    default = pkgs.stdenv.hostPlatform.system;
+  options.virtualbox = {
+    enable = lib.mkEnableOption "VirtualBox image for NixOps";
+    system = lib.mkOption {
+      type = types.str;
+      example = "x86_64-linux";
+      default = pkgs.stdenv.hostPlatform.system;
+    };
   };
-};
-config = lib.mkIf virtualbox.enable {
-  nix-shell.buildInputs = [
-    virtualbox-init
-  ];
-  nix-shell.shellHook = ''
+  config = lib.mkIf virtualbox.enable {
+    nix-shell.buildInputs = [
+      virtualbox-init
+    ];
+    nix-shell.shellHook = ''
   '';
-};
+  };
 }