-{ pkgs, lib, config, machine, ... }:
+{ pkgs, lib, config, host, ... }:
{
hardware.cpu.amd.updateMicrocode = true;
nix = {
# Too CPU hungry for the APU2, for too little Mio saved
autoOptimiseStore = false;
- maxJobs = machine.CPUs / 2;
+ maxJobs = host.CPUs / 2;
};
powerManagement.cpuFreqGovernor = lib.mkDefault "ondemand";