nix: update to latest nixpkgs
[sourcephile-nix.git] / nixos / profiles / hardware / apu2e4.nix
index ea38262ede3ca7f8342240b7544f2783d868dfbb..a9e3073d4726c8b1f32c9eb4d837f80baff9ecf7 100644 (file)
@@ -1,10 +1,10 @@
-{ pkgs, lib, config, machine, ... }:
+{ pkgs, lib, config, host, ... }:
 {
 hardware.cpu.amd.updateMicrocode = true;
 nix = {
   # Too CPU hungry for the APU2, for too little Mio saved
   autoOptimiseStore = false;
-  maxJobs = machine.CPUs / 2;
+  maxJobs = host.CPUs / 2;
 };
 powerManagement.cpuFreqGovernor = lib.mkDefault "ondemand";