initrd: fix ssh
[sourcephile-nix.git] / nixos / profiles / hardware / apu2e4.nix
index 9a1df5aed25dcea43d863fa217cc22550efeb13f..4860cede5d94b4422d8d64bb92dc37a8199ae250 100644 (file)
@@ -21,7 +21,6 @@
   boot.loader = {
     grub = {
       enable = true;
-      version = 2;
       copyKernels = true;
       configurationLimit = 1;
       # efiSupport = true;
@@ -72,8 +71,8 @@
     "gfxpayload=text"
     #"console=tty0"
     "console=ttyS0,115200n8"
-    # Use arc_summary to print stats
-    #"zfs.zfs_arc_max=${toString (500 * 1024 * 1024)}" # bytes
+    # Avoids huge slow downs, especially with postgresql.
+    "zfs.zfs_arc_max=${toString (1024 * 1024 * 1024)}" # bytes
   ];
 
   environment.systemPackages = [