-{ config, host, ... }:
+{ config, inputs, host, ... }:
let
inherit (config.services) unbound;
inherit (config.users) users;
serviceConfig = {
#RuntimeDirectoryMode = "0700";
BindReadOnlyPaths = [
- "${../../networking/named.root}:/var/lib/unbound/named.root"
+ "${inputs.self}/share/networking/named.root:/var/lib/unbound/named.root"
];
};
};