-{ inputs, pkgs, lib, config, ... }:
+{ ... }:
{
-security.lockKernelModules = false;
-security.gnupg.agent = {
- keyring."9AA84E6F6D71F9163C46BF396B141A0806219077" = {};
-};
-services.openssh.extraConfig = ''
- # This is for removing remote gpg-agent's socket
- StreamLocalBindUnlink yes
-'';
-environment.systemPackages = [
- pkgs.tshark
-];
+ security.lockKernelModules = false;
+ services.openssh.extraConfig = ''
+ # This is for removing remote gpg-agent's socket
+ StreamLocalBindUnlink yes
+ '';
}