postfix: add a check_sender_access
[sourcephile-nix.git] / nixos / profiles / hardware / apu2e4.nix
index d5733b559e53aac9337a9ba40a32fe9e4cbefba4..63d0f0bf21e8245027ec81bb40459a66ad592701 100644 (file)
@@ -1,11 +1,10 @@
 { pkgs, lib, config, ... }:
 {
 hardware.cpu.amd.updateMicrocode = true;
-nix = {
-  # Too CPU hungry for the APU2, for too little Mio saved
-  autoOptimiseStore = false;
-  maxJobs = 4;
-};
+
+# Too CPU hungry for this hardware, for too little Mio saved
+nix.autoOptimiseStore = false;
+
 powerManagement.cpuFreqGovernor = lib.mkDefault "ondemand";
 
 # https://insanity.industries/post/sata-power-consumption/
@@ -52,7 +51,7 @@ boot.initrd = {
     "igb"
     # Make the AES modules available at initrd,
     # to speedup the deciphering of the root.
-    "aes_x86_64"
+    #"aes_x86_64"
     "aesni_intel"
     "cryptd"
   ];