in
{
networking.nftables.ruleset = ''
- add rule inet filter net2fw tcp dport {${lib.concatMapStringsSep "," toString croc.ports}} counter accept comment "croc"
+ table inet filter {
+ chain input-net {
+ tcp dport {${lib.concatMapStringsSep "," toString croc.ports}} counter accept comment "croc"
+ }
+ }
'';
services.croc = {
enable = true;
- pass = builtins.readFile (inputs.secrets + "/croc/pass");
+ pass = builtins.readFile croc/pass.clear;
#debug = true;
};
}