]> Git — Sourcephile - gargantext.git/blob - build-shell.nix
change max clique to 0.001
[gargantext.git] / build-shell.nix
1 {ghc}:
2 with (import <nixpkgs> {});
3
4 haskell.lib.buildStackProject {
5 inherit ghc;
6 name = "gargantext";
7 buildInputs = [
8 docker-compose
9 blas
10 bzip2
11 #gfortran
12 gfortran.cc.lib
13 glibc
14 gmp
15 gsl
16 igraph
17 liblapack
18 pcre
19 postgresql
20 #stack
21 xz
22 zlib
23 ];
24 }