]> Git — Sourcephile - gargantext.git/blob - shell.nix
Merge branch 'dev' into dev-test
[gargantext.git] / shell.nix
1 { pkgs ? import ./pinned-19.09.nix {} }:
2
3 pkgs.mkShell {
4 buildInputs = with pkgs; [
5 docker-compose
6 #glibc
7 #gmp
8 #gsl
9 #haskell-language-server
10 #igraph
11 #lorri
12 #pcre
13 #postgresql
14 #stack
15 #xz
16 ];
17 }