]> Git — Sourcephile - gargantext.git/blob - default.nix
Merge branch 'dev' into dev-phylo
[gargantext.git] / default.nix
1 with (import <nixpkgs> {});
2 stdenv.mkDerivation rec {
3 name = "env";
4 env = buildEnv {
5 name = name;
6 paths = buildInputs;
7 };
8 buildInputs = [
9 docker-compose
10 #glibc
11 #gmp
12 #gsl
13 #igraph
14 #pcre
15 #postgresql
16 #stack
17 #xz
18 ];
19 builder = builtins.toFile "builder.sh" ''
20 source $stdenv/setup
21 touch $out
22 '';
23 }